Софт с прямыми ссылками все от иконок до бесконечности Faq по программам руссификаторы Вы что-то ищете? Это уже здесь есть
Хочеш знать больше наведи мышку на банер

Photoshop

Изучаем панель инструментов
Создаем тень
Выдавливание
Скругленые углы
Рисуем трехмерную кнопку стиль "1"
Рисуем трехмерную кнопку стиль "2"
Рисуем трехмерную кнопку стиль "3"
Создаем "бэкграунд"
Пишем льдом
Эффекты с фоткой
Фотомонтаж
Разбитый текст
Где взять Eye Candy и КРТ?
Вдавленная надпись


Photoshop - Где взять Eye Candy и КРТ?

Хочеш знать больше наведи мышку на банер

Eye Candy и Kai Power Tools - это дополнительные плюгины к фотошопу. И к сожалению, их придется покупать. Eye Candy у Alien Skin и KPT у MetaTools. Но если Вы не очень богаты и собираетесь использовать эти плюгины в учебных целях, то я думаю можно обратиться к уважаемым пиратам :). Диски с фильтрами к photoshop`у можно приобрести там где продается много CD`юков с ворованным ПО. В Москве, например, можно съездить на Митинский радио-рынок или на "Горбушку".

Изучаем панель инструментов | Создаем тень | Выдавливание | Скругленые углы | 3D кнопка 1 | 3D кнопка 2| 3D кнопка 3 | Создаем бэкграунд | Пишем льдом | Эффекты с фоткой | Фотомонтаж | Разбитый текст | Где взять Eye Candy и КРТ? | Вдавленная надпись

вернуться к оглавлению


Хочеш знать больше наведи мышку на банер

Изучаем панель инструментов

панель инструментов | невидимые инструменты
кнопка | действие
 | выделение прямоугольником
 | выделение овалом
 | выделение вертикальной или горизонтальной линией
 | выделение "от руки"
 | выделение многоугольником, указав его вершины
 | "волшебная палочка" - выделение площади с подобными цветами.
движение выделенного объекта или слоя
распылитель краски
рисование кистью
стерка
рисование карандашом
создает копию картинки
размазывает цвет
делает четкие границы изображения смазанными
смазанные границы делаются четкими
увеличивает яркость
уменьшает яркость
меняет насыщенность цвета
для рисования "тропинок"
позволяет выделять или двигать "тропинки" или их части
для добавления соединительных точек
для удаления соединительных точек
позволяет из прямых соединяющих точки делать кривые
текст
делает выделение в форме текста
рисовать линию
заполняет область постепенным переходом от одного цвета к другому
заполняет одноцветную область верхним (foregraund) цветом
верхний (foregraund) цвет становиться цветом точки на которую указываешь
двигает картинку в окне
увеличение и уменьшение изображения.

Изучаем панель инструментов | Создаем тень | Выдавливание Скругленые углы | 3D кнопка 1 | 3D кнопка 2| 3D кнопка 3 | Создаем бэкграунд | Пишем льдом | Эффекты с фоткой | Фотомонтаж | Разбитый текст | Где взять Eye Candy и КРТ? | Вдавленная надпись


Photoshop - Рисуем трехмерную кнопку стиль "1"

Хочеш знать больше наведи мышку на банер

Для изготовления кнопки нам потребуется черно-белый трехмерный шар. Для его изготовления используем фильтр KPT Spheroid Designer 3.0. Если у вас такового нет, то возьмите мой 100x100 пикселов и уменьшите его до необходимого размера (предварительно переключитесь в RGB режим).
Попробуем сделать кнопку средней величины. Уменьшаем шар до размера 25x25 пикселов. Командой Image/Duplicate создаем две копии изображения. У первого изображения командой Image/Canvase Size обрезаем правую половину, у второго левую, а у третьего обрезаем края так чтобы его ширина стала 1 пиксел.
1
2
3

Командой Image/Image Size увеличиваем ширину третьего изображения до 125 пикселов (не забудьте убрать галку в окошке рядом с надписью Constrain Proportions).

Переходим к первому изображению. Выделяем его командой Select/All или клавишами CTRL+A. Копируем его Edit/Copy(CTRL+C). Вставляем его в третье изображение и передвигаем влево. Со вторым изображением поступаем также только помещаем его справа. Совмещаем все слои в один Layer/Flatten Image.

Командой Image/Adjust/Hue/Saturation (Saturation ставим около 60, а Hue в зависимости от желаемого цвета, (не забудьте включить Colorize)) задаем цвет.

Пишем текст на кнопке.

Можно создать эффект того что кнопка парит в воздухе, отбросив от нее тень фильтром Eye Candy 3.0/Drop Shadow.


Photoshop - Рисуем трехмерную кнопку стиль "2"

Хочеш знать больше наведи мышку на банер

Для изготовления кнопки создаем новое квадратное изображение к примеру 50x50 пикселов. Создаем выделение [image] окружностью .
Выбираем светлый цвет для первого цвета, а темный для второго. Используя заполнение [image] внутри выделения заполняем окружность от светлого к темному
Командой Select/Modify/Contract уменьшаем выделенную окружность и заполняем ее теми же цветами только в обратном направлении.
А теперь можно что ни будь написать на кнопке и отбросить от нее тень.
Изучаем панель инструментов | Создаем тень | Выдавливание | Скругленые углы | 3D кнопка 1 | 3D кнопка 2
3D кнопка 3 | Создаем бэкграунд | Пишем льдом | Эффекты с фоткой | Фотомонтаж | Разбитый текст | Где взять Eye Candy и КРТ? | Вдавленная надпись


Photoshop - Создаем "бэкграунд"

Хочеш знать больше наведи мышку на банер

Создаем Бэкграунд

Возьмем картинку из которой мы хотим сделать бэкграунд. Для ее изготовления я создал новое изображение 100x100 и использовал фильтр KPT Texturer Explorer 3.0. Вот как будет выглядеть страничка если установить эту картинку бэкграундом.

Используем Filter/Other/Offset и смещаем картинку на 50% изображения по горизонтали и вертикали (не забудьте выбрать Wrap Around).

Теперь убираем видимые границы изображения. Вот как будет выглядеть страничка если установить эту картинку бэкграундом.

Изучаем панель инструментов | Создаем тень | Выдавливание | Скругленые углы | 3D кнопка 1 | 3D кнопка 2 |3D кнопка 3 | Создаем бэкграунд | Пишем льдом | Эффекты с фоткой | Фотомонтаж | Разбитый текст | Где взять Eye Candy и КРТ? | Вдавленная надпись


Photoshop - Рисуем трехмерную кнопку стиль "3"

Хочеш знать больше наведи мышку на банер

Создадим новое квадратное изображение, к примеру 50x50 пикселов. Выбираем светлый цвет для первого цвета и темный для второго. Используем инструмент [image] и заполняем изображение так как показано на рисунке.
Используем команду Select/All (CTRL A), а затем SELECT/MODIFY/BORDER и в поле Width вводим небольшое число, я использовал 5. Затем опять используем инструмент [image] но заполняем в обратном направлении.
А теперь напишем какой-нибудь текст на кнопке.


Photoshop - Тень

Хочеш знать больше наведи мышку на банер

Тень

Создадим новое изображение и напишем текст .
Используем команду Select/Load Selection ,а там в Chennel: Layer 1 Transparency. Потом Layer/Flatten Image. Затем запускаем фильтр Drop Shadow из набора Eye Candy 3.0 . Установите параметры по вашему вкусу.

Изучаем панель инструментов | Создаем тень | Выдавливание | Скругленые углы | 3D кнопка 1 | 3D кнопка 2| 3D кнопка 3 | Создаем бэкграунд | Пишем льдом | Эффекты с фоткой | Фотомонтаж | Разбитый текст| Где взять Eye Candy и КРТ? | Вдавленная надпись


Photoshop - Выдавливание

Хочеш знать больше наведи мышку на банер

Выдавливание

Подбираем хороший фон для выдавливания.
Создаем новый Chanel : Chanels/New chanel. Закрашиваем белым цветом области рисунка которые предполагается выдавливать.
Переходим в chanel RGB и загружаем выделение: Select/Load Selection. Затем используем плюгин Inner Bevel из набора Eye Candy 3.0. Устанавливаем параметры по вкусу. Далее жмем Select/Inverse и Edit/Fill, для заполнения используем Белый цвет (White).

И напоследок отбрасываем тень.


Photoshop - Лед

Хочеш знать больше наведи мышку на банер

Лед

Создадим новое изображение и напишем на нем текст [image] черным цветом. Затем Select/Load Selection и Layer/Flatten Image.
Выполним команду Select/Inverse, и применим фильтр Filter/Pixelate/Crystallize с коэффициентом кристаллизации 8.
Опять выполняем команду Select/Inverse, и применяем фильтр Filter/Noise/Add Noise с коэффициентом шума около 70 (не забудьте включить Distribution: Gaussian).
Размываем избражение фильтром Filter/Blur/Gaussian Blur с коэффициентом размывки около 2. Затем отменяем выделение Select/None и используем фильтр Filter/Blur/Blur.
Выполняем команду Image/Adjust/Invert (Ctrl-I).
Выполняем команду Image/Rotate Canvas/90 CW. Затем применяем фильтр Filter/Stylize/Wind. (Method: Wind, Direction: From the left) и возвращаем картинку в горизонтальное положение Image/Rotate Canvas/90 CCW.
Придадим изображению цвет льда с помощью команды Image/Adjust/ HueSaturation (Включите кнопку Colorize, установите параметр Hue в положение -175, а Saturation - 80)
Добавим искрящиеся блики с помощью дополнительных кистей. В меню Brushes выберите команду Load Brushes и откройте файл assorted.abr из подкаталога Brushes. Установите текущим белый цвет и нанесите искорки на некоторые выступающие льдинки.


Photoshop - Эффекты с фоткой

Хочеш знать больше наведи мышку на банер

Эффекты с фоткой

Для начала подбираем фотку.
Создаем новый channel - channels/New channel. Создаем выделение прямоугольником [image], затем Select/Inverse и заливаем его белым цветом (Edit/Fill Use:White).
Отменяем выделение - Select/None и используем какой-нибудь фильтр, например Filter/Pixelate/Color Halfone (Параметры подберите по вкусу).
Переходим обратно в RGB channel и загружаем созданный нами шаблон - Select/Load Selection/#4. Затем заполняем (Edit/Filд) цветом фона на котором будет лежать фотка. Готово :
Ниже приведено несколько примеров с разными фильтрами:
Filter/Brush Strokes/Sprayed Strokes
Filter/Distort/Ripple
Filter/Scetch/Water Paper
Filter/Texture/Stained Glass
Изучаем панель инструментов | Создаем тень | Выдавливание | Скругленые углы | 3D кнопка 1 | 3D кнопка 2| 3D кнопка 3 | Создаем бэкграунд | Пишем льдом | Эффекты с фоткой | Фотомонтаж | Разбитый текст| Где взять Eye Candy и КРТ? | Вдавленная надпись


Photoshop - Фотомонтаж

Хочеш знать больше наведи мышку на банер

Фотомонтаж

Подбираем две картинки, с которыми будем делать фотомонтаж.
фон: картинка:
Переходим в картинку и выделяем часть картинки которую мы хотим переносить при помощи инструмента path [image].
Открываем меню Paths - Window/Show Paths, а там в меню выбираем Make Selection (Anti-aliased включено и Feather Radius = 1). Затем копируем полученное выделение - Edit/Copy, переходим в картинку с фоном и вставляем туда скопированную часть - Edit/Paste. Используя инструмент [image] и размещаем вставленную часть подобающим образом. Вот и все :)


Photoshop - Разбитый текст

Хочеш знать больше наведи мышку на банер

Разбитый текст

Создадим новое изображение и напишем текст
Select/Load Selection/Layer 1 Transparency, затем Select/Inverse и Save Selection. Переходим в созданный нами channel, жмем Select/Inverse и применяем фильтр Filter/Noise/Add Noise Amount ставим в положение 300-400.
Запускаем фильтр Filter/Pixelate/Crystallize с Cell Size 20-30. Затем используем фильтр Filter/Stylize/Glowing Edges с параметрами: Edge Width - 2, Edge Brightness - 20 и Smoothness - 1. Отменяем выделение - Select/None и применяем фильтр Filter/Blur/Smart Blur с параметрами: Radius - 1 , Threshold - 0.1, Quality: High, Mode: Overlay Edge.
Загружаем выделение - Select/Load Selection/#4, затем Select/Iverse, Select/Modify/Expand by 1 pixel и Select/Inverse. Потом переходим на слой с текстом и используем команду - Edit/Fill/White. Применяем Layer/Flatten Image и фильтр Filter/Eye Candy 3.0/Drop Shadow (параметры установите по вкусу). Все.


Хочеш знать больше наведи мышку на банер

Скругленые углы

Создаем новый chanel. Рисуем на нем то, что собираемся скруглить
Запускаем фильтр Filter/Blur/Gaussian Blur параметр Radius устанавливаем в зависимости от желаемого округления (чем больше значение Radius тем боле скругленными будут углы), я использовал значение Radius: 4 pixels.
Использеум команду Image/Adjust/Levels. В открывшемся окне необходимо переместить крайние треугольники ближе к центральному. Их необходимо расположить так ,чтобы изображение было четким, и гладким по краям.


Photoshop - Вдавленная надпись

Хочеш знать больше наведи мышку на банер

Вдавленная надпись

Вот у нас есть кнопка и на ней мы хотим сделать вдавленный текст. Делается все это очень просто.
Создаем выделение (selection) в виде текста
Создаем новый слой - Layer/New/Layer. Затем заливаем по выделению белым цветом - Edit/Fill (установки - Use: White и Opacity: 100%)
В менюшке Layers (Если менюшку невидно включить ее можно командой Window/Show Layers) возвращаемся обратно в Background. Потом размываем выделение командой Select/Feather с установками Feather Radious: 1 pixels. Затем смещаем выделение вверх и в лево на 1 пиксель, для этого жмем по одному разу кнопки верх и лево. И еще проверьте чтобы во время перемещения выделения не была нажата кнопка [image]. Затем используйте команду Image/Adjust/Brightness/Contrast и установите значение Brightnes: -100.
Смещаем выделения вниз и в право на 2 пикселя нажатием по два раза кнопок право и низ. Потом используем команду Image/Adjust/Brightness/Contrast с установками Brightnes: 100. Готово :)

Если вы хотите написать текст на светлой кнопке то тогда в третьем шагу нужно заливать черным, а не белым цветом.
Изучаем панель инструментов | Создаем тень | Выдавливание | Скругленые углы | 3D кнопка 1 | 3D кнопка 2| 3D кнопка 3 | Создаем бэкграунд | Пишем льдом | Эффекты с фоткой | Фотомонтаж | Разбитый текст| Где взять Eye Candy и КРТ? | Вдавленная надпись


Хочеш знать больше наведи мышку на банер

обратно